What's new

Cannot pass the day

LokitoChoquito

New member
Hello,

I'm stuck in this round and I don't know how to move forward.

Generally, one of my disciples would have an inspire bottom just on the right there and I would select one and move to the next round.

There is no option and I can't force to pass the round either. I don't know if it is a bug or I am just missing something.

Thx,


904
 

Blackvision

Well-known member
Kickstarter Backer Community Member for 2 years
That's a puzzling one. Does it still do it if you save and reload?

If so, might be worth doing so, then trying to continue and then sending the log file to support@abbeygames.com (it'll be in your game folder, abbeycore.txt ) with a link to this thread or an explanation of what's going on.

You could also try loading the last autosave and seeing if repeating your actions still causes it or not and if making any alternative changes fixes it. (You may want to save a full save ofsome autosaves to ensure you don't lose any with game progress as it only keeps up to 5 autosaves at a time!)
 

AbbeyAdriaan

Abbey Games Developer
Developer
Abbey Games Developer
Yes, what Blackvision said! Maybe we already fixed it for the coming update. But it won't hurt to check!
 

LokitoChoquito

New member
I tried to reload, it is still stuck there. I could go back before the previous fight and select different characters.

Should I do anything to help?
 

Kiru Ramka

New member
I just ran into this issue myself, seems like what has happened is the disciples who were chosen with an action died/left (in my case both died) and the game didn't recognize it was giving it to dead/leaving disciples. I noticed this earlier in the same game when one disciple left which is why I included it. Hope this helps understand what happened.
 
Top